Article ID : S500025698 / Last Modified : 11/04/2018

What are the products affected by the security vulnerability issue that requires Gracenote Update Program?

Products affected by the security vulnerability issue that requires Gracenote Update Program.

    The affected products are listed below:

    Software applications which are preinstalled in VAIO:
    - SonicStage Ver.3.3/3.4
    - SonicStage Mastering Studio Ver.2.1
          
    Update programs provided in VAIO Online Support website:
    - SonicStage Ver.3.3 and 3.4 Update
    - SonicStage Mastering Studio Ver.2.1 Update
    - SonicStage Mastering Studio Ver.2.1.01 Update