Article ID : S500031445 / Last Modified : 11/04/2018

What are the areas to take note of during the installation of MovieShaker Version 3.1 for MICROMV to the VAIO computer?

Applicable Products and Categories of This Article

Areas to take note of during the installation of MovieShaker Version 3.1 for MICROMV to the VAIO computer.

1. MovieShaker Version 3.1 for MICROMV supports only MICROMV equipments.
- Do not install MovieShaker Version 3.1 for MICROMV if the VAIO computer is meant for use with DV devices.

2. Installation of a new copy of MovieShaker Version 3.1 for MICROMV.
- The software can only be used on MICROMV equipments.

3. Installation to a VAIO computer with MovieShaker Version 1.2 installed.
- The software can only be used on MICROMV equipments.
Note: User may be required to uninstall the existing version of MovieShaker in the VAIO computer.

4. Installation to a VAIO computer where MovieShaker Version 2.0 or Version 3.0 is installed.
- After the installation, MovieShaker Version 3.1 for MICROMV supports both MICROMV equipments and DV equipments.

5. Installation to a VAIO computer with MovieShaker Version 3.2 or Version 3.3.0 is installed.
One of the following messages will appear at the time of installation.
* Message 1: Installation of MovieShaker 3.1 for MICROMV will stop because a version later than Movie Shaker 3.1 for MICROMV is already installed.

* Message 2: A version later than Movie Shaker 3.1 for MICROMV is already installed. Setup has added MICROMV function to Movie Shaker. Setup had completed successfully. (There will not be a change in version number.)

6. There is no requirement for installing MovieShaker Version 3.1 for MICROMV to a VAIO computer installed with MovieShaker Version 3.3.01 or later. These versions support both the DV and the MICROMV devices.