Article ID : S500028641 / Last Modified : 11/04/2018

Why is there an exclamation mark (!) appears on I.LINK devices (for example, i.LINK CD-ROM drive) when the user connect the VAIO computer to another VAIO machine?

Applicable Products and Categories of This Article

If the user connect the VAIO computer to another VAIO machine, an exclamation mark (!) appears on i.LINK devices (for example, i.LINK CD-ROM drive). Why is this so?
or
If the connect, with the use of Smart Connect, the VAIO computer to another VAIO machine where an IEEE1394 device (foe example, i.LINK CD-ROM drive) is connected, an exclamation mark (!) appears on the IEEE1394 device (the name varies depending on the connected device and the OS in use) on Device Manager. Why is this so?

The following are examples of cases on Windows® Me and Windows® 2000 pre-installed machines.

Windows® Me
Click the + mark on the left side of Storage Device from Device Manager and the exclamation mark (!) appears on IEEE 1394 CD-ROM when PCGA-DSM5 (docking station for PCG-R505 series) is connected.

Windows® 2000
Click the + mark on the left-hand side of DVD/CD-ROM drives from Device Manager and the exclamation mark (!) appears on Sony i.LINK CD-RW DVD-ROM Drive IEEE 1394 SBP2 Device when PCGA-DSM5 (docking station for PCG-R505 series) is connected.


This symptom occurs due to the specifications of i.LINK storage devices.
The exclamation mark (!) appears but it does not affect the sharing of the drive function or the use of Smart Connect

For further details, please refer to the following.

(In the following case, the computer equipped with an i.LINK device is called connected computer while the computer to be connected to the i.LINK device through a network is called connecting computer)

An i.LINK storage device (CD-ROM drive, hard disk drive and so on) can be connected to a computer only on a one-to-one basis.
If multiple computers have been connected with Smart Connect, the computer that recognizes the i.LINK storage device first can therefore use it, disabling the use from other computers.

Accordingly, when user check My Network Places from the connecting computer, user will find the computer recognizing the storage device via the network. However, as the connected computer (the computer that recognized the i.LINK device first) is already using the storage device, the exclamation mark (!) is displayed on the device in Device Manager of the connecting computer.

Note:
The same symptom occurs when the drive of the docking station for the PCG-R505 series is connected with i.LINK.

The exclamation mark (!) displayed on the device in Device Manager of the connecting computer, however, indicates that the device is properly connected with i.LINK and that the connecting computer can normally use it as an i.LINK device.