Article ID : S500025680 / Last Modified : 11/04/2018

How to resolve security vulnerability in SonicStage or SonicStage Mastering Studio?

Applicable Products and Categories of This Article

Resolution for security vulnerability found within certain versions of DDL file (CDDBControlSony.dll, Ver.2.1.0.16, 2.4.1.1 - 2.4.1.7) which was installed in SonicStage or SonicStage Mastering Studio.


To prevent the symptom, please install the software update program which is released by Gracenote on their Web page.

English Version:
http://www.gracenote.com/sec062706/SonySecurityNotification.html

Korean Version:
http://www.gracenote.com/sec062706/SonySecurityNotification_ko.html

Chinese Traditional Version:
http://www.gracenote.com/sec062706/SonySecurityNotification_zh.html