Article ID : S500025667 / Last Modified : 11/04/2018

What is the security vulnerability in SonicStage or SonicStage Mastering Studio that Gracenote Update Program is required?

Security vulnerability was found within certain versions of DDL file (CDDBControlSony.dll, Ver.2.1.0.16, 2.4.1.1 - 2.4.1.7) which was installed in SonicStage or SonicStage Mastering Studio.

Applicable Products and Categories of This Article

Due to a buffer overrun of CD information search services, a program access violation may occur.  An attacker may exploit vulnerability in the software by running programs randomly on the user’s computer.